Compatibility and System Requirements

The Area Measurement plug-in is compatible with the following versions of SCENE:

SCENE 5.1 to 5.5

SCENE LT 5.1 to 5.5

This plug-in is currently not compatible with SCENE 6 


System Requirements:
identical with SCENE requirements