Compatibility and System Requirements

SCENE or SCENE LT 5.2 or higher need to be installed.

System requirements are identical with SCENE 5.2

Does not support SCENE 5.1 or lower