Compatibility and System Requirements

Requires SCENE 5.2.5 or SCENE LT 5.2.5.

System requirements are identical with SCENE 5.2.5.