Compatibility and System Requirements

Requires SCENE 5.2 or SCENE LT 5.2 and above.

System requirements are identical with SCENE 5.2.