Compatibility and System Requirements

Automated Registration is compatible with the following version of SCENE:
SCENE 5.x
SCENE 5.X LT

System Requirements:
Identical with SCENE
Network card for licensing
SCENE must be run as administrator to install the plug-in