Compatibility and System Requirements

The kubit DrawToCAD Basic plug-inis compatible with the following versions of SCENE:

For SCENE 5.2 to 5.4

For SCENE 5.5

For SCENE 6.0 and above


Hardware requirements: identical with SCENE requirements

AutoCAD 2010 and above (includes vertical products like Architecture, Civil 3D, Plant 3D etc.)

Licensed version of PointCloud, FARO Cloud or PointSense 8.0.4.12 and above OR licensed version of VirtuSurv 15.0 and above.

For legacy support (versions of PointCloud or FARO Cloud prior to 8.0.4.12) please contact support@faro-3d-software.com