Compatibility and System Requirements

SCENE 5.2.5 or above, SCENE LT 5.2.5 or above needs to be installed.*

System requirements are identical with SCENE 5.1

* SCENE 5.1 must be run as administrator to install the plug-in (not needed for SCENE 5.2).