Compatibility and System Requirements

Compatibility

RecLinkAPP  is compatible with the following version of SCENE:

Scene 5.1/LT

SCENE 5.2 LT

Scene 5.3/LT


System Requirments

Identical with SCENE  5.1 requirements