Compatibility and System Requirements

The Video plug-in is compatible with the following versions of SCENE:

SCENE 5.1 and above

SCENE LT 5.1 and above

System Requirements: identical with SCENE 5.1 (LT) requirements

The Video plug-in does not support Windows XP.