Compatibility and System Requirements

The Volume Measurement plug-in is compatible with the latest version of SCENE


System Requirements: identical with SCENE requirements